Hosting SD3 PaaS
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted May 04, 2022 - 09:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2022 - 09:05 UTC
Investigating
We are currently investigating this issue.
Posted May 04, 2022 - 08:50 UTC
This incident affected: Hosting (Simple Hosting FR-SD3).