Network issue
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 10:00 UTC
Monitoring
All services should be back online. We are monitoring the situation.
Posted Oct 10, 2021 - 18:16 UTC
Update
Most of the services are back but we still have problems with Gandimail, due to that a part of customer's mailboxes are still not available. We are working to restore service.
Posted Oct 10, 2021 - 16:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2021 - 15:45 UTC
Update
We are continuing to restart services and apply patches on the platform.
Posted Oct 10, 2021 - 13:59 UTC
Update
We are continuing to restart services and apply patches on the platform.
Posted Oct 10, 2021 - 13:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2021 - 11:36 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2021 - 11:35 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2021 - 10:41 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2021 - 10:26 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2021 - 10:15 UTC
This incident affected: Gandimail (SMTP in, SMTP out, Roundcube webmail, Sogo webmail, Access (IMAP/POP3)), Portal (www.gandi.net, Billing / payments, admin.gandi.net, shop.gandi.net), DNS (ns6.gandi.net), and Network.