Menu
Close
Gandi.net
Dashboard
Subscribe to Updates
Subscribe
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Mail access issues
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Nov
05
,
2020
-
21:59
UTC
Monitoring
All mailboxes have been restored. All impacted clients are able to access their e-mails.
Posted
Nov
05
,
2020
-
21:58
UTC
Update
95% of impacted customers can access their e-mails. We are restoring the last mailboxes.
Posted
Nov
05
,
2020
-
21:52
UTC
Update
60% of impacted customers can access their e-mails.
Posted
Nov
05
,
2020
-
21:42
UTC
Identified
Some customers may be unable to access their e-mails. We will have to restore mailboxes.
Posted
Nov
05
,
2020
-
21:28
UTC
Investigating
We are investigating an issue with a mail storage unit. Some customers may be unable to access their e-mails.
Posted
Nov
05
,
2020
-
20:53
UTC
This incident affected: Email (Access (IMAP/POP3)).
×
Subscribe to Incident
Subscribe to updates for
Mail access issues
via . You'll receive .