gandicloud VPS portal issue
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2023 - 13:19 UTC
Investigating
We are aware of a problem on the gandicloud VPS portal.
Our Ops team is working on it.
We will keep you update asap.
Posted Jun 05, 2023 - 13:18 UTC
This incident affected: Portal (www.gandi.net).