Private network on Gandi Hosting Platform (except VPS)
Incident Report for Gandi.net
Resolved
The issue is fixed for SD3.
Posted Feb 06, 2024 - 20:22 UTC
Update
The issue has been solved for LU-BI1 and FR-SD5, we are still working on solving this issue for FR-SD3
Posted Feb 06, 2024 - 18:40 UTC
Identified
An issue affecting private networking has been identified. No impact on live instances should be seen, but newly spawned instances might encounter issues. After some delay, on renew of private networking leases, the currently active instances might be affected. We are implementing a fix right now.
Posted Feb 06, 2024 - 16:21 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Simple Hosting LU-BI1, Cloud FR-SD3, Cloud FR-SD5, Cloud FR-SD6, Cloud LU-BI1).