Mail storage incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 15:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 10:19 UTC
Investigating
We are investigating an issue with one of our mail storage units. Affected mailboxes are unreachable during the incident, and their mail reception is delayed.
Posted Jan 07, 2022 - 09:22 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).