Platform incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 11:29 UTC
Monitoring
Service is progressively restoring to normal, we are monitoring the situation for any possible issues.
Posted Sep 10, 2021 - 10:37 UTC
Update
Our teams are working to bring the service back online, thank you for your patience.
Posted Sep 10, 2021 - 10:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2021 - 10:22 UTC
Identified
We have identified an incident with an internal storage unit. You may experience errors on our platform while we are working to bring the unit back up online.
Posted Sep 10, 2021 - 10:08 UTC
This incident affected: Gandimail (SMTP in, SMTP out, Roundcube webmail, Sogo webmail, Access (IMAP/POP3)) and Portal (admin.gandi.net, shop.gandi.net, Go Sitebuilder).