Operations on FR-SD3 suspended
Incident Report for Gandi.net
Resolved
Situation is back to normal. We close this incident.
Posted Jun 20, 2020 - 11:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2020 - 10:48 UTC
Monitoring
Storage unit is back online. Situation should begin to come back to normal. We are monitoring the situation.
Posted Jun 20, 2020 - 10:48 UTC
Identified
An incident on a storage unit has been detected.
Posted Jun 20, 2020 - 10:40 UTC
Investigating
Operations on FR-SD3 are suspended, you may be unable to perform any operations on your IAAS/PAAS at FR-SD3
Posted Jun 20, 2020 - 09:41 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Cloud FR-SD3).