Domain name registration and management are down for some TLDs, including .es, .it, .im, and .de...

Incident Report for Gandi.net

Monitoring

Our Partner seems to have fixer the issues on their side. We continue to monitor the situation until confirmation that everything is back to normal permanently
Posted Jul 04, 2025 - 02:54 UTC

Update

We are continuing to monitor the situation and waiting for our partner to be fully operational again
Posted Jul 03, 2025 - 22:01 UTC

Identified

One of our partners is experiencing network issues, which are making the management of the domain for those TLDs unavailable.
The DNS service is not impacted; however, create, renew, and transfer operations are currently unavailable.
Posted Jul 03, 2025 - 19:40 UTC
This incident affects: Domain name registration.