Storage and network incident on BI1
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 21:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2021 - 15:23 UTC
Monitoring
Situation is stable, services are back online.
Posted Feb 21, 2021 - 15:23 UTC
Update
network is back, we are working to bring back services online
Posted Feb 21, 2021 - 12:18 UTC
Update
Line card replacement is not effective. We are switching to a new full equipment.
Posted Feb 21, 2021 - 10:03 UTC
Update
Engineer is on site.
We are proceeding to card test.
Posted Feb 21, 2021 - 09:01 UTC
Update
A card in a network equipment seems to be faulty.
Despite network equipment reload, card remains faulty.
An engineer is going on site.
Posted Feb 21, 2021 - 06:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2021 - 03:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2021 - 00:50 UTC
Investigating
We are currently investigating this issue.
Posted Feb 21, 2021 - 00:26 UTC
This incident affected: Hosting (Simple Hosting LU-BI1, Cloud LU-BI1) and Network.