SD3 storage
Incident Report for Gandi.net
Resolved
The unit storage issue has been fixed. Because some virtual machines have lost their virtual disk connections during the incident, we had to restart them. Note for some of these restarted VMs, a manual fsck could be required via the recovery console.
Posted Jul 14, 2024 - 09:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2024 - 07:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2024 - 05:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2024 - 21:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2024 - 18:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2024 - 16:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2024 - 14:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2024 - 13:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2024 - 11:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2024 - 08:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2024 - 08:33 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Cloud FR-SD3).