Simple Hosting Compute node failure
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 16:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 16:07 UTC
Identified
We are having an issue with one of our simple hosting compute node.
Some instances are not available for the moment.
We are working to fix this issue.
Posted Sep 22, 2022 - 15:42 UTC
This incident affected: Hosting (Simple Hosting FR-SD5).