CSS issues on roundcube webmail

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted May 01, 2025 - 09:19 UTC

Investigating

We are investigating an incident on CSS on roundcube webmail; in the meantime Sogo webmail remain operational
Posted May 01, 2025 - 08:45 UTC
This incident affected: Email (Roundcube webmail).