Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Gandimail access issue
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Sep
07
,
2023
-
11:57
UTC
Monitoring
The gandimail service is almost back to its normal state.
Posted
Sep
07
,
2023
-
11:13
UTC
Update
We have identified the issue and we are working on bringing the service back up.
Posted
Sep
07
,
2023
-
10:46
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
07
,
2023
-
10:38
UTC
Investigating
We are currently having an issue with a node.
You can encounter timeout to access your mailbox using imap/pop3.
Posted
Sep
07
,
2023
-
10:01
UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).
×
Subscribe to Incident
Subscribe to updates for
Gandimail access issue
via . You'll receive .