Storage unit failure at sd 6

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 09:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 08:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 08, 2026 - 08:44 UTC

Investigating

We are having an issue with one of our storage units at SD6.

Some WebHosting instances and Cloud servers are not available at the moment.
We are working to fix this issue.
Posted Jul 08, 2026 - 08:38 UTC
This incident affected: Hosting (Simple Hosting FR-SD6, Cloud FR-SD6).