Livedns issue
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 01:49 UTC
Investigating
We are aware of a service degradation, our ops team is working on it.
We will keep you update asap.
Posted Jul 30, 2020 - 20:41 UTC
This incident affected: DNS (LiveDNS).