One node is down we are migrating paas to a spare one
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 07:14 UTC
Identified
We have a hardware failure on one of our hosting node, we are starting a spare one and begining the migration process
Posted Oct 09, 2024 - 06:20 UTC
This incident affected: Hosting (Simple Hosting FR-SD3).