Roundcube webmail incident

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted May 31, 2021 - 18:26 UTC

Monitoring

We are monitoring the situation for possible issues.
Posted May 31, 2021 - 16:29 UTC

Investigating

We are currently investigating this issue.
Posted May 31, 2021 - 15:15 UTC
This incident affected: Email (Roundcube webmail).