Incident on a storage unit at LU-BI1

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Nov 21, 2023 - 10:19 UTC

Update

Our team is going on-site to replace a faulty device.
Posted Nov 21, 2023 - 09:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 09:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 08:51 UTC

Investigating

A storage unit on LU-BI1 for Hosting product (Web Hosting/PaaS and Cloud/IaaS) is under investigation.
Posted Nov 21, 2023 - 08:49 UTC
This incident affected: Hosting (Simple Hosting LU-BI1, Cloud LU-BI1).