GandiMail storage incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 12:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2021 - 12:46 UTC
Investigating
We have identified an issue with a Gandimail storage unit. Our teams are working to resolve the issue.
Posted Sep 06, 2021 - 12:46 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).