.cz domain operations unavailable

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 14:05 UTC

Identified

.cz operations are currently unavailable due to a technical issue with a third-party component.
We are working to resolve this as a matter of priority and expect service to be restored shortly.
Posted Jul 10, 2026 - 15:08 UTC
This incident affected: Domain name registration.