SD3 PaaS - Compute node failure
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Nov 26, 2023 - 22:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2023 - 22:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2023 - 22:53 UTC
Investigating
We are currently investigating this issue.
Posted Nov 26, 2023 - 22:44 UTC
This incident affected: Hosting (Simple Hosting FR-SD3).