SD6 PaaS network incident
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 09:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 08:50 UTC
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 08:50 UTC
Investigating
We are currently investigating this issue.
Posted Jan 07, 2021 - 07:22 UTC
This incident affected: Hosting (PAAS FR-SD6).