Email forwarding is partially dysfunctional
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 19:55 UTC
Identified
email forwarding for contact@ are dysfunctional
we are making our best to fix the situation as soon as possible
Posted Dec 03, 2024 - 17:29 UTC
This incident affected: Email (Forwarding).