Intermittent platform unavailability
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 09:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 08:43 UTC
Investigating
We are investigating intermittent errors throughout our platform. You may experience errors while browsing our admin pages or using our APIs. We are working to resolve this issue as soon as possible.
Posted Sep 10, 2021 - 08:24 UTC
This incident affected: Portal (admin.gandi.net, shop.gandi.net).