SD3 network incident

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 20:33 UTC

Investigating

We are currently investigating this issue.
Posted Feb 19, 2025 - 16:35 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Cloud FR-SD3).