Production incident
Incident Report for Gandi.net
Resolved
Situation is now stable. Services are back online.
Posted Apr 19, 2021 - 14:47 UTC
Monitoring
Services are progressively restoring to normal.
Posted Apr 19, 2021 - 13:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2021 - 13:13 UTC
Identified
We have identified the issue and are working on restoring the service as soon as possible. Thank you for your understanding.
Posted Apr 19, 2021 - 12:52 UTC
Investigating
We are investigating an incident on our platform. Our teams are working on it.
Posted Apr 19, 2021 - 12:42 UTC
This incident affected: Portal (www.gandi.net, Billing / payments, admin.gandi.net, shop.gandi.net, Go Sitebuilder), APIs (PUBLIC API v4, PUBLIC API v5), Domain name registration, and Gandimail (Roundcube webmail, Sogo webmail).