Slow LiveDNS provisioning
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 09:18 UTC
Monitoring
We have managed to restore normal provisioning times. We are monitoring the situation for any further issues.
Posted Feb 22, 2021 - 13:05 UTC
Identified
We have identified the issue and are working to restore normal provisioning. Thank you for your patience.
Posted Feb 22, 2021 - 11:10 UTC
Investigating
We are investigating slow provisioning on our LiveDNS services.
Posted Feb 22, 2021 - 10:43 UTC
This incident affected: DNS (LiveDNS).