Simple Hosting Compute node failure
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted May 09, 2022 - 07:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2022 - 06:51 UTC
Investigating
We are currently investigating this issue.
Posted May 09, 2022 - 06:51 UTC
This incident affected: Hosting (Simple Hosting FR-SD3).