Crypto Payments : we are unable to order
Incident Report for Gandi.net Status
Resolved
Crypto payment is back online but without BCH
Posted Nov 17, 2020 - 13:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 13:35 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2020 - 08:30 UTC
Investigating
We are unable to process order using crypto payments, we are investigating the root cause.
Posted Nov 14, 2020 - 08:38 UTC
This incident affected: Portal (www.gandi.net).