Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
PAAS incident at SD3
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
May
21
,
2025
-
11:45
UTC
Monitoring
All services are up and running. We are actively monitoring to ensure everything is OK
Posted
May
21
,
2025
-
08:59
UTC
Identified
We experienced networking issues at SD3, impacting PAAS and IAAS hosting.
Root cause has been fixed, we are in process of restoring the service
Posted
May
21
,
2025
-
08:46
UTC
This incident affected: Hosting (Simple Hosting FR-SD3).
×
Subscribe to Incident
Subscribe to updates for
PAAS incident at SD3
via . You'll receive .