Payment problem
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Jan 02, 2021 - 11:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2021 - 09:21 UTC
Investigating
We are note able to process some payements. We are investigating the problem.
Posted Jan 02, 2021 - 07:40 UTC
This incident affected: Portal (Billing / payments).