Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 14, 2026 - 07:30 UTC
Scheduled
We will be performing a maintenance on the networking component of GandiCloud VPS.
The user interface for this product will be unavailable during the operation and each VPS server may have ~30 seconds of packet loss on the public network during the maintenance.
Posted Apr 13, 2026 - 10:24 UTC
This scheduled maintenance affected: Portal (admin.gandi.net) and Hosting (GandiCloud VPS FR-SD6).