Database incident
Incident Report for Gandi.net
Update
The remaining impact is quota computation for mailboxes. You may see inconsistent/wrong values for your mailbox quotas (disk usage) while we work around this issue. Thank you for your patience.
Posted Feb 24, 2021 - 14:04 UTC
Update
We are still working to restore Gandimail provisioning and quota management.
Posted Feb 23, 2021 - 19:17 UTC
Monitoring
The only remaining impact is slow mailbox provisioning and slow mail quota updates. Newly created mailboxes are not yet available, and your mailbox quota usage may not be up to date. We are working to restore these features.
Posted Feb 23, 2021 - 15:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2021 - 14:17 UTC
Update
Our teams are working to restore the remaining impacted services. You might experience slow LiveDNS provisioning during this time. Thank you for your understanding.
Posted Feb 23, 2021 - 14:00 UTC
Update
We have switched to our failover instance and are seeing progressive service recovery. We will provide updates here once the situation is stable.
Posted Feb 23, 2021 - 13:35 UTC
Identified
We are switching to our failover database instance.
Posted Feb 23, 2021 - 13:32 UTC
Investigating
We are investigating an incident with our primary database cluster.
Posted Feb 23, 2021 - 13:30 UTC
This incident affects: DNS (LiveDNS, {abc}.dns.gandi.net), APIs (PUBLIC API v4, PUBLIC API v5), and Portal (Billing / payments, admin.gandi.net, shop.gandi.net).