Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
SD5 - Simple Hosting Compute node failure
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Sep
30
,
2023
-
04:41
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
30
,
2023
-
04:40
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
30
,
2023
-
04:20
UTC
Investigating
We are currently investigating this issue.
Posted
Sep
30
,
2023
-
04:13
UTC
This incident affected: Hosting (Simple Hosting FR-SD5).
×
Subscribe to Incident
Subscribe to updates for
SD5 - Simple Hosting Compute node failure
via . You'll receive .