Incident on 1 IaaS node [Hosting IaaS]
Incident Report for Gandi.net
Resolved
The service degradation has been resolved.
All VM impacted should be right ok.
Thank you for your patience.
Posted May 25, 2020 - 15:39 UTC
Investigating
One IaaS node on sd6 france datacenter got issue,
this impact 51 customers, we are quickly fixing the issue.

Please excuse us for inconvenience
Posted May 25, 2020 - 15:25 UTC
This incident affected: Hosting (Cloud FR-SD6).