Roundcube webmail incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted May 31, 2021 - 15:05 UTC
Monitoring
The situation is now stable but we are monitoring for any possible issues.
Posted May 31, 2021 - 14:46 UTC
Investigating
We are currently investigating an incident with our Roundcube webmail. Our teams are working on it.
Posted May 31, 2021 - 14:28 UTC
This incident affected: Gandimail (Roundcube webmail).