Issue on .co TLD - my.co registry
Incident Report for Gandi.net Status
Resolved
With the quick help of the registry, a quick fix has been found to solve this issue.
All operations regarding domain name creation or renewal on .co TLD are now complete.
Posted Jun 16, 2020 - 23:44 UTC
Identified
A slowdown has been encountered on .co TLD operations regarding domain name creation and renewal.
All other operations like DNS servers change were operating normally.
We are in contact with the registry.
Posted Jun 16, 2020 - 22:10 UTC
This incident affected: Domain name registration.