Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Incident on a storage unit of gandimail
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Feb
07
,
2024
-
16:25
UTC
Update
We are continuing to monitor for any further issues.
Posted
Feb
07
,
2024
-
16:25
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Feb
07
,
2024
-
15:16
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Feb
07
,
2024
-
14:38
UTC
Investigating
We are investigating.
Posted
Feb
07
,
2024
-
13:19
UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).
×
Subscribe to Incident
Subscribe to updates for
Incident on a storage unit of gandimail
via . You'll receive .