.as domain Registration operation temporarily unavailable

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 09:08 UTC

Identified

impacted Registry: Asnic

List of TLD(s) impacted: as

Impacted operations: Create , Renew, Transfer, Restore

We ave issue connection with the Registry's backend; We are contacting the Registry administration to have more information
Posted Mar 09, 2026 - 08:42 UTC
This incident affected: Domain name registration.