Gandi portal unreachable from Free network
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 16:14 UTC
Monitoring
We have deactivated our CDN for admin.gandi.net and shop.gandi.net. Free.fr customers are now able to manage their products. We are still monitoring the situation.
Posted Mar 26, 2021 - 11:37 UTC
Identified
To work around the problem, we are deactivating our CDN for admin.gandi.net and shop.gandi.net, so free.fr customers will be able to manage their products.
Posted Mar 26, 2021 - 11:16 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2021 - 10:48 UTC
Update
Our CDN provider domain name is not resolvable through free.fr resolvers, thus impacting availability of our public website (www.gandi.net/admin.gandi.net/shop.gandi.net) for free.fr customers
Posted Mar 26, 2021 - 10:47 UTC
Update
It is related to a DNS problem with free.fr resolvers. We are still investigating.
Posted Mar 26, 2021 - 10:44 UTC
Investigating
We are currently investigating this issue.
Posted Mar 26, 2021 - 10:39 UTC
This incident affected: Portal (www.gandi.net, Billing / payments, admin.gandi.net, shop.gandi.net).