Payment Incident

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 17:51 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 22, 2025 - 05:35 UTC

Monitoring

Our payment provider is still monitoring the situation and mitigating the DDOS attack; they are facing.
from our end, we see that service is fluctuating but mainly operational.
If you are unable to pay on our website, we invite you to retry later.
Posted Apr 21, 2025 - 20:57 UTC

Identified

Payments might be delayed or unavailable as our payment provider has currently an incident.
Posted Apr 21, 2025 - 17:42 UTC
This incident affected: Portal (Billing / payments).