Mail incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 12:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 09:55 UTC
Investigating
We are investigating an issue with our mail service. Affected mailboxes are unreachable during the incident, and their mail reception is delayed.
Posted Jan 19, 2022 - 09:38 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).