Alipay payment issue
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 01:54 UTC
Identified
the issue has been identified and we are in touch with our partner to resolve this issue as soon as possible
Posted Sep 01, 2020 - 06:25 UTC
Investigating
There is an ongoing issue with Alipay payment, customer using this service will have an error message "HAS_NO_PRIVILEGE".
Posted Sep 01, 2020 - 03:51 UTC
This incident affected: Portal (www.gandi.net).