Domain availability slow
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 09:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 08:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 08:39 UTC
This incident affected: Domain name registration, APIs (PUBLIC API v4), and Portal (www.gandi.net, Billing / payments).