Incident on Coza registry
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 05:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 05:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2021 - 05:37 UTC
Investigating
We are aware of a service degradation on Coza registry. Our ops team is working on it.

Operation under .durban tld are not possible right now.

We will keep you updated asap.
Thank you for your understanding.
Posted Jul 12, 2021 - 05:35 UTC
This incident affected: Domain name registration.