Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Platform incident
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Apr
20
,
2022
-
14:27
UTC
Monitoring
Another fix has been deployed.
Situation is improving, all product are now displayed correctly.
We are monitoring the result
Posted
Apr
20
,
2022
-
12:51
UTC
Identified
We are still having issue, especially on admin.gandi.net.
You could encounter errors/timeouts when displaying products and on operations.
Posted
Apr
20
,
2022
-
12:25
UTC
Monitoring
A workaround has been implemented.
We are monitoring the result.
Posted
Apr
20
,
2022
-
12:09
UTC
Identified
We are currently having an incident.
You can see timeout and latency on operations.
We are working on it
Posted
Apr
20
,
2022
-
11:27
UTC
This incident affected: APIs (PUBLIC API v4, PUBLIC API v5) and Portal (admin.gandi.net).
×
Subscribe to Incident
Subscribe to updates for
Platform incident
via . You'll receive .