SD6 intermittent connectivity issue
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 06, 2020 - 02:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2020 - 22:54 UTC
This incident affected: Hosting (Simple Hosting FR-SD6, Cloud FR-SD6).