SD6 PaaS node

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 03:49 UTC

Identified

A PaaS node is encountering issue.
We are working to fix it.
Posted Sep 25, 2023 - 03:44 UTC
This incident affected: Hosting (Simple Hosting FR-SD6).