Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
login page taking too long
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Aug
27
,
2024
-
15:02
UTC
Update
We are continuing to monitor for any further issues.
Posted
Aug
27
,
2024
-
14:50
UTC
Update
We are continuing to monitor for any further issues.
Posted
Aug
27
,
2024
-
14:49
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Aug
27
,
2024
-
14:49
UTC
Identified
we have identified the root cause and we are working on a fix
Posted
Aug
27
,
2024
-
14:43
UTC
Investigating
We are having issue on login page where the login call is taking too much time to finish, we are investigating the situation
Posted
Aug
27
,
2024
-
14:38
UTC
This incident affected: Portal (admin.gandi.net).
×
Subscribe to Incident
Subscribe to updates for
login page taking too long
via . You'll receive .